452 views 0 comments

Black Ops 2 Won’t Play with Windows XP

by on September 7, 2012
 

Thinking you were going to play Call of Duty: Black Ops II on that old Windows XP system?  GTFOH!

Activision says the gamers who still run XP will be out of luck, as Black Ops 2 will need a least Windows Vista SP2 or later to play.

The main reason that XP won’t work is because Treyarch has updated the game to use DirectX11, which isn’t compatible with the aging OS.  The publisher also stated that there will be no framerate cap, as the default setting will be “Off”.

Below are the full minimum spec requirements:

  • OS: Windows Vista SP2 or Windows 7
  • CPU: Intel Core2 Duo E8200 2.66 GHz or AMD Phenom X3 8750 2.4 GHz
  • Memory: 2GB for 32-bit OS or 4GB for 64-bit OS
  • Video Card: Nvidia GeForce 8800GT 512 MB or ATI Radeon HD 3870 512 MB
Be the first to comment!
 
Leave a reply »

 

Leave a Reply